Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: The Elder Scrolls Online Rollenspiel-Community Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Aliisa

Novize

  • »Aliisa« ist der Autor dieses Themas

Beiträge: 22

Gilde: Haus Wolfenberg

Allianz: Dolchsturz-Bündnis

  • Nachricht senden

1

Donnerstag, 3. Mai 2018, 18:57

teso/eso - Forum

Ich hab mich an diesem Forum unter "teso-rollenspiel.de" registriert und melde mich dort auch an.
Viele Links führen allerdings nach "eso-rollenspiel.de", was irgendwie das gleiche und dann auch wieder nicht zu sein scheint. Zumindest bin ich dort nicht angemeldet, melde ich mich an, lande ich wieder bei "teso-rollenspiel.de".

Müsste ich mich auf "eso-rollenspiel.de" ebenfalls registrieren, oder führt das gnadenlos ins Chaos?

Etwas ratlos, Aliisa.

Nysha

Denker

  • »Nysha« ist weiblich

Beiträge: 265

Gilde: Twyllagea

Allianz: Ebenherz-Pakt

  • Nachricht senden

2

Donnerstag, 3. Mai 2018, 19:09

Es ist egal, welche Domain Du nutzt, es ist immer das gleiche Forum. Man wird automatisch hier her weitergeleitet.

http://www.eso-rollenspiel.de/
http://www.teso-rollenspiel.de/
http://www.eso-rp.de/

In der Anfangszeit von ESO hatte man The Elder Scrolls Online noch mit TESO abgekürzt. Daher kam die Unterscheidung zustande.

Ergo, Du musst Dich nicht nochmals registrieren, weil Du schon registriert bist. ;)

Magierakademie Twyllagea | Die Dunkle Bruderschaft in Morrowind

"Darkness rises when silence dies."

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Dunkelhell (03.05.2018), Aliisa (03.05.2018)

Aliisa

Novize

  • »Aliisa« ist der Autor dieses Themas

Beiträge: 22

Gilde: Haus Wolfenberg

Allianz: Dolchsturz-Bündnis

  • Nachricht senden

3

Mittwoch, 30. Mai 2018, 11:27

Ich habe aber trotzdem das Problem, dass wenn mir jemand einen Link zum Forum gibt, der mit "eso" statt mit "teso" anfängt, ich dort nicht eingeloggt bin. Selbst wenn ich den Link oben im Browser um das "t" ergänze, bin ich nicht eingeloggt. Ich muss dann immer schauen, an welchem Ort der Thread liegt und aus einem anderen Fenster an diesen navigieren.

Das ist alles machbar, aber lästig. Gibt es da einen Trick, um mir das Leben zu erleichtern?

  • »mysticarla« ist weiblich

Beiträge: 182

Gilde: AlbusDraco

Allianz: Unentschlossen

  • Nachricht senden

4

Mittwoch, 30. Mai 2018, 14:56

Versuch mal Dich bei beiden Adressen auf 'angemeldet bleiben' oder 'automatisch einloggen' (kA welches hier zutrifft) zu setzen, wenn Du Dich das nächste Mal einloggst. Vielleicht hilft es ja.

EDIT: Eventuell liegt es auch daran, dass Deine Cookies durch ein Programm entweder gelöscht werden, oder gar nicht erst zugelassen werden. Wenn das passiert, musst Du Dich jedesmal neu einloggen.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Aliisa (30.05.2018)

Aliisa

Novize

  • »Aliisa« ist der Autor dieses Themas

Beiträge: 22

Gilde: Haus Wolfenberg

Allianz: Dolchsturz-Bündnis

  • Nachricht senden

5

Mittwoch, 30. Mai 2018, 15:07

Danke! Das hat geholfen. Kaum macht man es richtig, schon funktioniert es. *schmunzelt*

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

mysticarla (30.05.2018)